KioWare - Kiosk System Software - FAQs

Q : Flash content only loads once inside KioWare Classic Lite

A : There can be several causes of this behavior:
First ensure that the Browser Emulation mode setting on the Browser tab matches the installed Internet Explorer version,
unless you normally load the page using Internet Explorer's Compatibility View.

If the Flash loads again after having KioWare Lite Clear the Cache and Cookies, there is a workaround as noted on Adobe's bug. Warning: The workaround below forces the Flash files to be re-downloaded at every view, which may substantially increase the amount of bandwidth used by the kiosk. If you encounter this bug and the workaround resolves your issue, please vote on the Adobe bug so they can get an accounting of how much of a problem this is.

The following are performed as your kiosk user assuming that there is no Group Policy or other restrictions on the user editing their settings.
1. Open Regedit from the Start Menu by selecting Run or Entering Regedit into the search box.
2. Expand "My Computer" or "Computer".
3. Expand "HKEY_CURRENT_USER".
4. Expand "Software".
5. Expand "Microsoft".
6. Expand "Windows".
7. Expand "CurrentVersion".
8. Click on "Internet Settings".
9. Right-click on "MimeExclusionListForCache" in the right pane and select Modify.
10. Goto the end of the value and add "application/x-shockwave-flash ".
11. Click Ok.
12. Verify that your value now looks similar to the screenshot below, then close Regedit.

Click the screenshot below to view a larger image.
[regedit screenshot]
FAQ URL: https://www.kioware.com/faqs.aspx?id=2144795532

Categories: Settings, Advanced, Windows


 Not the answer you're looking for? Check out our other FAQs or try searching below: