KioWare Basic for Windows System Requirements

KioWare for Windows System Requirements

  • Microsoft Windows 7, 2008 R2, 8, 2012, 8.1, 2012 R2, or 10 *
  • x86-based CPU (ARM not supported)
  • Microsoft .NET 4.5

*Does not run on Windows CE, Windows RT, Windows IoT, or Windows Mobile Enterprise