KioWare Lite for Android System Requirements

KioWare for Android System Requirements

  • Android device running Android 4.0 or higher.
  • ARM or x86 CPU Architecture
  • If communicating with KioWare Server, requires KioWare Server version 4.8.4